Vous n’êtes pas connecté.

24. 04. 2014, 13:25

Bonjour, visiteur, bienvenue sur les forums Avira Support Forum. Si c’est votre première visite, nous vous invitons à consulter l’Aide. Elle vous expliquera le fonctionnement de cette page. Pour avoir accès à toutes les fonctionnalités, vous devez vous inscrire. Pour cela, veuillez utiliser le formulaire d’enregistrement, ou bien lisez plus d’informations sur la procédure d’enregistrement. Si vous êtes déjà enregistré, veuillez vous connecter.

  • "Chichomang" started this thread

Date d’enregistrement:
15.10.2009

  • Envoyer un message privé

1

15. 10. 2009, 16:22

Complete scan will not complete

Hey -

I cannot for the life of me get Avira to complete a scan. I have tried numerous different configurations - automatic/interactive, etc.

I have had the notification in red saying "last complete system scan Not Performed" - I click the link next to that to "scan system now" and the scan begins... it runs for a while and then just disappears. The notification remains red.

If I try to immediately run another complete scan using the same method it will not run. Nothing happens. This problem occurs even after uninstall/reinstall and or computer restart. The first time this problem occured I was looking at a pop-up window with like 20 or so detections. I clicked repair and the window just disappeared. No record of the scan or the detections in the events or reports sections - I do not believe that anything was actually repaired.

The guard seems to be working though as it has caught a few instances of malware and denied access.

Honestly - this same problem has happened with AVG Free (my old AV which I uninstalled since when this problem arose my computers performance too a dump) and Trend Micro's House Call which got up to 12 detections and then froze.

I am running XP Home with all updates and service packs installed.

Any ideas?

Date d’enregistrement:
05.01.2009

Système d’exploitation:
XP

  • Envoyer un message privé

2

15. 10. 2009, 16:47

Hi,

Please use our RescueCd utility:

- download it to a clean system (other than your infected computer)
- launch rescuecd.exe file and place a blank CD in your writer unit
- choose your burning device from the drop down list and press burn button. Please wait unitl disc is created. At the end you should see a success message
- place the rescue disc in the infected computer and boot from it.
Thanks for choosing Avira
Alexandru Manea
Avira Operations GmbH & Co. KG

  • "Chichomang" started this thread

Date d’enregistrement:
15.10.2009

  • Envoyer un message privé

3

15. 10. 2009, 18:51

Thanks for your help...

I made the disk, but when I run it the display resolution seems to be incorrect. I cannot see all of the buttons (which are in German BTW). I see everything down the left side but I believe the button to start the scan may be hidden from view. I think I can deal with the german language, but no matter which display resolution I choose the screen gets cut off.

It says my VGA=317 but nothing matches.

Any ideas?

  • "Chichomang" started this thread

Date d’enregistrement:
15.10.2009

  • Envoyer un message privé

4

15. 10. 2009, 19:27

OK - tried the command line.

Ctrl + Alt + Bkspce,

then I typed: "antivir -allfiles -s -z -ren"

Is the the correct command to scan everything and fix the problems?

  • "Chichomang" started this thread

Date d’enregistrement:
15.10.2009

  • Envoyer un message privé

5

15. 10. 2009, 19:58

OK - I started the scan using "antivir --allfiles -s -ren /mnt/" and it began to do its thing. I walked away from it for about 5 minutes and returned to a blank screen and unresponsive computer. The hard drive light was on and I could hear the drive working but the computer was unresponsive.

Help? ?( ?

Date d’enregistrement:
22.05.2006

Système d’exploitation:
XP

  • Envoyer un message privé

6

16. 10. 2009, 08:44

Hi,
Please disable power management from BIOS, then try again. I suspect some hardware issues.
Also, please post here a HijackThis log.
Nicolae Moldoveanu
Avira Operations GmbH & Co. KG

  • "Chichomang" started this thread

Date d’enregistrement:
15.10.2009

  • Envoyer un message privé

7

16. 10. 2009, 16:54

Hijack This has been Hijacked. It would only run once and when it got to the end it just disappeared. It would not run again. I will try to redownload the file...

/edit ran hijack this again - same result... just closes itself.

BTW - I was able to run the rescueCD from command to completion. Only found 2 pieces of malware... Luke filewalker still just closes itself near completion of complete scan. Strange because all of my other programs (open office, firefox, Calendar creator, etc.) still work just fine.

This post has been edited 1 times, last edit by "Chichomang" (16.10.2009, 17:02)


  • "Chichomang" started this thread

Date d’enregistrement:
15.10.2009

  • Envoyer un message privé

8

16. 10. 2009, 17:04

Update: Now when I try to run HijackThis I get an error message: "Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item."

I am logged in as Administrator... WTF?

Date d’enregistrement:
05.01.2009

Système d’exploitation:
XP

  • Envoyer un message privé

9

19. 10. 2009, 09:12

Hi,

Please try to make a full system scan from safe mode and post here the log file
Thanks for choosing Avira
Alexandru Manea
Avira Operations GmbH & Co. KG

  • "Chichomang" started this thread

Date d’enregistrement:
15.10.2009

  • Envoyer un message privé

10

21. 10. 2009, 14:26

Tried that yesterday. No luck. When I click "Start Scan Now" nothing happens. I get no log files no matter how I run this or any anti-virus/malware program. I tired running Spybot S&D, updated successfully, began the scan, then the program immediately closed and would not even open again when I tired to run it a second time. Both booted normally and in Safe Mode. Same thing with HiJackThis.

I am completely stumped as to why this is happening. All programs which are not Anti-virus/malware seem to be working just fine... albeit a little slow.

Date d’enregistrement:
05.01.2009

Système d’exploitation:
XP

  • Envoyer un message privé

11

21. 10. 2009, 14:33

Hi,

I think your computer is infected, cand you please try again to make a scan with the rescue cd
Thanks for choosing Avira
Alexandru Manea
Avira Operations GmbH & Co. KG

This post has been edited 1 times, last edit by "Alexandru Manea" (21.10.2009, 14:33)


  • "Chichomang" started this thread

Date d’enregistrement:
15.10.2009

  • Envoyer un message privé

12

21. 10. 2009, 14:48

How can I get the gui to display properly? I cannot reach all of the required buttons. I can try again via command line - if OK which syntax should I use to run the scan and save a log file?

This post has been edited 1 times, last edit by "Chichomang" (21.10.2009, 14:49)


Date d’enregistrement:
05.01.2009

Système d’exploitation:
XP

  • Envoyer un message privé

13

21. 10. 2009, 15:16

HI,

Hi,

Please take a look at this post
Select option 5 and see what resolution is best for your monitor.
Thanks for choosing Avira
Alexandru Manea
Avira Operations GmbH & Co. KG

  • "Chichomang" started this thread

Date d’enregistrement:
15.10.2009

  • Envoyer un message privé

14

21. 10. 2009, 15:19

None of the 9 modes listed work correctly. Like the other person from the thread you linked my resolution in 317... nothing matches. Must be a Dell thing. Really, they all look exactly the same.

Date d’enregistrement:
22.05.2006

Système d’exploitation:
XP

  • Envoyer un message privé

15

21. 10. 2009, 17:11

Hi,
Sorry to hear that. This might be a hardware issue, an incompatible video card.
Nicolae Moldoveanu
Avira Operations GmbH & Co. KG

  • "Chichomang" started this thread

Date d’enregistrement:
15.10.2009

  • Envoyer un message privé

16

22. 10. 2009, 15:11

Well, thanks for all of your efforts. It seems to me that I must either live with these viruses or completely re-format and reinstall Windows...

Date d’enregistrement:
05.01.2009

Système d’exploitation:
XP

  • Envoyer un message privé

17

22. 10. 2009, 15:24

Hi,

The best solution is to save your data and reinstall windows from scratch.
Thanks for choosing Avira
Alexandru Manea
Avira Operations GmbH & Co. KG